There are two ways to change the project’s name:

Either from the [Project > Rename] button,

or from the [Editor > File > Rename] button

  1. Project > Rename
    Hover over the project to show a checkbox icon. After clicking the checkbox, you can change the name of the selected project.

  2. Editor > Rename
    Click on the [File > Rename] button to change the name of the project.

Did this answer your question?